Partage et Collaboration par David HAEGEL

Polycom UCS – Nouvelle version majeure 5.2.0

14_Logo_PolycomPolycom vient de sortir une nouvelle version majeure du firmware UCS équipant tous les postes VVX.
Ce firmware passe en version 5.2.0.

Le firmware corrige tout un ensemble de problématiques (dont une remontée par nos équipes dans le cadre d’un projet).
Voici quelques points sur les corrections ou nouveautés (car la liste est plutôt longue) :

  • VOIP-94647 Added support to a web page to sign-in to Lync.
  • VOIP-92769 Upgraded ICE stack for Lync.
  • VOIP-89193 Reduced sip.ld file size by about 23%.
  • VOIP-94564 The phone now successfully registers to the secondary server in a failover scenario and no longer reboots randomly.
  • VOIP-94334 In the Lync environment, the phone now works fine and no longer causes any reboot when the Infoblox DHCP server is configured and selected with Option 43.
  • VOIP-93026/93732 The phone now accepts the non-Microsoft DHCP server provisioned Option 43 and is able to sign into the phone using PIN Authentication.
  • VOIP-92826 The phone now works with the Lync dialplan [^n] value that excludes matches to the number n.
  • VOIP-91885 In a BToE scenario, the phone now displays the correct caller ID of the user who initiated the conference call and updates the caller ID to Conference.

Voici le lien pour télécharger le firmware :
http://support.polycom.com/PolycomService/support/us/support/eula/ucs/UCagreement_5_2_0_combined.html

Et voici le lien de la Release Note contenant toutes les corrections ou modifications apportés le firmware 5.2.0 :
http://downloads.polycom.com/voice/voip/uc/UC_Software_5_2_0_RN.pdf

En mettant à jour vos postes, je vous invite à mettre à jour aussi le plugin BTOE qui est disponible en version 2.3.0 depuis quelques temps maintenant.

Share

Précédent

Lync Server 2013 – Nouvelle CU de Septembre 2014 – KB 2987510

Suivant

Lync en 30 secondes

  1. Loloknight

    Pouvez-vous me confirmer que BTOE 2.3 fonctionne bien avec les téléphones en version 5.2 de UCS?

    • David HAEGEL

      Bonjour,
      Il est indiqué à partir du firmware 5.0.1 (et supérieur) dans la release note polycom concernant le plugin BTOE 2.3.0.
      Donc oui pas de souci, de plus j’ai déjà eu l’occasion de tester l’intégration BTOE 2.3.0 et Polycom UCS 5.2 sans problèmes identifiés mais rien ne vous empêche de tester dans votre environnement.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

Fièrement propulsé par WordPress & Thème par Anders Norén