Dans vos scénarios de migration ou de coexistence entre plusieurs versions de Lync, il y a toujours des détails ou fonctionnalités précises ne pouvant fonctionner de manière simultanée entre les versions.
La plupart des limitations sont décrites dans le Technet ou la documentation Microsoft sauf le point suivant, voici le scénario :

– Plusieurs utilisateurs sont en conférence dont un avec le client Lync Web App 2013 et un autre sous Lync 2010 – L’infrastructure est bien entendu Lync 2013 pour le coup.
– L’utilisateur sous Lync Web App 2013 partage un PowerPoint
– L’utilisateur sous Lync 2010 obtient une erreur :
« Le présentateur partage un contenu qui requiert Microsoft Lync 2010. Cliquez sur participer pour utiliser une version plus récente. » ou
« The presenter is sharing content that requires Lync 2010. Click Join to use the newer version so that you can see all of the content. »

Alors j’ai découvert que ce problème est documenté via une KB, voici le lien :
http://support.microsoft.com/kb/2890167/en-us

Mais la solution n’en est pas vraiment une, ils conseillent de migrer sous Lync 2013.
Un autre workaround possible est de demander à l’utilisateur sous LWA de partager le PPT en mode « Partage de programme », le rendu n’est pas exactement le même mais aura le mérite de fonctionner partout.

Prenez donc ce point en compte !

Share